HoboStory Forums
Welcome to HoboStory Forums. If you are new and haven't signed up yet, click register. If you already have an account, please log in.


Increased rates! 500x/3000x/5x
 
HomeCalendarFAQSearchMemberlistRegisterLog in
Log in
Username:
Password:
Log in automatically: 
:: I forgot my password
Who is online?
In total there is 1 user online :: 0 Registered, 0 Hidden and 1 Guest

None

Most users ever online was 15 on Sat Jun 22, 2013 12:03 pm
Latest topics
» Biomimetics In Photonics ||
Thu Feb 20, 2014 9:13 pm by tailsalis

» Hello Once again?!
Wed Jan 26, 2011 8:21 am by Hobo

» Hey GUYYSS
Mon Jan 03, 2011 8:25 am by xForBidden

» My GFX App =]
Thu Dec 16, 2010 9:06 am by ryanli189

» OH EMM GEE
Tue Dec 14, 2010 6:42 am by ryanli189

» Server Downtime Nov. 21, 2010 [COMPLETED]
Sun Dec 05, 2010 3:54 pm by Hobo

» What is this?
Fri Nov 26, 2010 11:35 am by Mr. Bum

» Hey Hobo-erZ ;P
Fri Nov 26, 2010 4:53 am by Bryan

» Server Releases
Thu Nov 25, 2010 9:02 am by Hobo

Top posters
Hobo
 
[Co-Owner]Hanah
 
Riku~
 
SpartinXD
 
xForBidden
 
Bryan
 
Skullz777
 
Mr. Bum
 
ryanli189
 
Lastbreath
 
Navigation
 Portal
 Index
 Memberlist
 Profile
 FAQ
 Search
Search
 
 

Display results as :
 
Rechercher Advanced Search

Share | 
 

 :C something everytime..

View previous topic View next topic Go down 
AuthorMessage
Molly
Noob
Noob


Posts : 6
Points : 10
Thanked : 0
Birthday : 1991-03-28
Join date : 2010-01-26
Age : 25
Location : USA

PostSubject: :C something everytime..   Wed Jan 27, 2010 4:09 am

alright, so finally everything gets set up and working, but when I go to run the hoboMS application, the screen will go black, the mouse changes to the "loading" animation, then it swiftly minimizes and closes itself. Any idea as to how I could possibly fix this issue?
Back to top Go down
View user profile
Hobo
HoboStory Admin
Hobo
HoboStory AdminHobo


Posts : 431
Points : 1915
Thanked : 29
Birthday : 1990-01-01
Join date : 2009-11-26
Age : 26
Location : San Jose

PostSubject: No Subject   Wed Jan 27, 2010 6:41 am

possibly a reboot? i used to have those errors but i forgot how to fix em. any1 know how? otherwise can u google it? if not i can try to find out for you. sorry.
Back to top Go down
View user profile http://hobostory.forumotion.net
Hobo
HoboStory Admin
Hobo
HoboStory AdminHobo


Posts : 431
Points : 1915
Thanked : 29
Birthday : 1990-01-01
Join date : 2009-11-26
Age : 26
Location : San Jose

PostSubject: No Subject   Wed Jan 27, 2010 6:42 am

also if there is no error message, it could be the server being online for too long. i will try to restart it as often as possible to make playing a better experience. and less laggy too. Smile
Back to top Go down
View user profile http://hobostory.forumotion.net
Molly
Noob
Noob


Posts : 6
Points : 10
Thanked : 0
Birthday : 1991-03-28
Join date : 2010-01-26
Age : 25
Location : USA

PostSubject: Re: :C something everytime..   Wed Jan 27, 2010 2:48 pm

It still wont work ~_~ I dont know why.I've turned off firewall and all that, set it to windows XP, ran as admin..I cant think of anything else D;
Back to top Go down
View user profile
Riku~
Former
GameMaster


Posts : 103
Points : 146
Thanked : 0
Birthday : 1996-01-04
Join date : 2010-01-25
Age : 20
Location : In My Dark Mind.

PostSubject: Re: :C something everytime..   Wed Jan 27, 2010 2:53 pm

CHANGE YOUR LOCATION SO I CAN HAVE A BETTER CHANCE OF STALKING YOU AND GOING TO YOUR HOUSE THE USA COULD MEAN ALL 50 STATES Hmmm....Maybe Its Your Type Of Computer...? D:
Back to top Go down
View user profile
[Co-Owner]Hanah
HoboStory

Co-Owner
HoboStoryCo-Owner


Posts : 195
Points : 228
Thanked : 6
Birthday : 1995-01-16
Join date : 2010-01-23
Age : 21
Location : Between your legs.

PostSubject: Re: :C something everytime..   Thu Jan 28, 2010 6:34 am

The game works perfectly for any computer system,
try to re-download v62/client. o:
Back to top Go down
View user profile http://www.myspace.com/xstar_starz
Hobo
HoboStory Admin
Hobo
HoboStory AdminHobo


Posts : 431
Points : 1915
Thanked : 29
Birthday : 1990-01-01
Join date : 2009-11-26
Age : 26
Location : San Jose

PostSubject: No Subject   Thu Jan 28, 2010 12:26 pm

Molly wrote:
It still wont work ~_~ I dont know why.I've turned off firewall and all that, set it to windows XP, ran as admin..I cant think of anything else D;

is there a error msg that shows up?

_________________
Remember to press the 'Thanks' button if this post helped.
----------------------------------------------------------------
[X] 100 posts
[X] 200 posts
[X] 300 posts
[ ] 500 posts
[X] Become a v62 GM
[X] Become a v75 GM
[X] Become a v83 GM
[X] Become a Super GM
[X] Forum Mod
[X] 30 rebirths
[X] Rebirth as all the jobs
[X] Get the Full GM set
[ ] Donate $15+
Back to top Go down
View user profile http://hobostory.forumotion.net
Sponsored content




PostSubject: Re: :C something everytime..   Today at 10:21 pm

Back to top Go down
 
:C something everytime..
View previous topic View next topic Back to top 
Page 1 of 1
 Similar topics
-
» Everytime you watch jersey shore a book commits suicide....
» My internet disconnects everytime someone calls on my phone.
» Troubling Tigrex
» BROWSER HELP!
» Help.. everytime....

Permissions in this forum:You cannot reply to topics in this forum
HoboStory Forums :: General :: General Discussion-
Jump to: